RFL200318: Known Issue - RayFlow Client v5.0 not compatible with older RF server versions

Product:

RayFlow Client 5.0 (connecting to a pre-5.0 RayFlow Server)

 

Jira-Task:

RF-4136

 

Description:

Trying to connect a 5.0 RayFlow Client to a pre-5.0 RayFlow Server leads to following error message:

"Server did not recognize the value of HTTP Header SOAPAction: <RfServerUrl>/wsGetDeploymentConfig."

Conection.PNG

 

Workaround/Solution:

Alternative 1: Migration of related RayFlow Server to version 5.0

Alternative 2: Usage of server version matching Client version

Have more questions? Submit a request

Comments

Powered by Zendesk