Q201171: How to address HTTP error 407 - "Proxy Authentication Required" for security manager


When users try to fresh security bulletins through security manager using a proxy server, an error like below may occur:
HTTP error 407 - "Proxy Authentication Required"



This error may occur even when the proxy setting are set properly through Deployment Manager configuration console and using explicit proxy address through IE.
The cause of it is still unknown, a defect has been submitted.



Run the prerequisite package download wizard first, then refresh security bulletins and download security bulletins will start to work.

Have more questions? Submit a request


Powered by Zendesk