RQC200618: RayQC and RayQC Advanced 6.3 are incompatible with RayPack 6.2 and lower

Applicable version:

  • RayQC Version 6.3
  • RayQC Advancded Version 6.3
  • RayPack 6.2 and lower

 

Issue:

It has been discovered, that the installation of RayQC 6.3 and RayQC Advanced 6.3 may inadvertently corrupt pre-existing installations of RayPack 6.2 and older versions. RayPack 6.3 and newer versions are not affected by this problem.

Workaround:

Upgrade RayPack to the newest version available (6.3 at the moment of publishing this article). If this is not possible, make sure that RayQC 6.3 and/or RayQC Advanced 6.3 are installed prior to installing RayPack 6.2 or lower on the same machine.

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk